[GTER] Problemas GVT - o que fazer?

Patrich Pizzolo pizzolo em gmail.com
Quarta Junho 3 20:14:27 BRT 2009


Provavelmente eles setaram o transceiver deles para o modo Forçado sim!
Meu Fw possui placa Gigabit e tive que forçar sim, se não ele setava como
100Mbps Half e perdia milhões de pacotes, o link de 10 nao trabalhava nem a
4!

porém desvirtuamos um pouco do assunto, pois meu problema não é bem esse.

No momento estou implorando para eles trocarem a porta do switch datacom na
qual estou, é incrível como o cliente é bem tratado! Sendo que desde 7 dias
atrás estou informando que o problema deve estar neste switch,
principalmente por que o fato começou após uma pane nele. Existe alguma
forma de eu obrigá-los a fazê-lo? Já estou considerando a troca de
operadora, tenho nesta mesma infra um link da BrT e funciona muito bem, o
mesmo está sendo a salvação da lavoura.

Recebi uma ligação  antes informando que o tempo de resposta não pode ser
usado como métrica pois eles descartam icmp em links com muito tráfego, mas
entre as duas pontas da fibra???

2009/6/3 Antonio Carlos Pina <antoniocarlospina em gmail.com>

> Pessoal, por favor.
>
> Se um lado está FORÇADO, o outro precisará ficar FORÇADO também. Se um lado
> está AUTONEG, o outro fica em AUTONEG.
>
> Não vamos misturar os sintomas com o resultado. Exemplos citados:
>
> a) Versão de firmware antiga (e com bug). Cisco é o exemplo clássico (e
> roteadores pequenos ethernet são DE FATO 10Mb/s Half ou 100Mb/s Half)
> b) Configuração "misteriosa" de um dos lados (por exemplo, em conversor)
> que
> não sabemos qual é e no nosso lado termos que forçar (porque na verdade o
> outro lado está forçado)
> c) Equipamentos que não adiram à especificação conforme o Gustavo colocou
> (graças a Deus nunca peguei um destes).
> d) Cabeamento ruim (forçar a porta mascara o problema)
>
> O mais chato é quando é publicado nas "revistas especializadas" a balela
> que
> "forçar a porta a 100Mb/s melhora sua performance" e no dia seguinte temos
> 20 ou 30 clientes reclamando de lentidão em suas estruturas porque fizeram
> tal alteração sem atentar para o fato que a porta de switch tem de mudar
> junto....
>
>
> 2009/6/3 Patrich Pizzolo <pizzolo em gmail.com>
>
> > Obrigado pelas respostas,
> > não se trata de lenda não!!! Descobri há duras penas há cerca de 15 dias
> > atrás este problema aqui, só ficou ok quando forcei minha eth para
> 100Mbps
> > Full-Duplex!
> > Porém o problema está bem isolado, já coloquei diversos notebooks e
> > desktops
> > e o problema sempre persiste sim!
> >
> > Creio que seja exatamente o caso de porta do Switch Datacom no qual o
> > Juliano falou aqui! Mas eu já falei com mil e um técnicos, gerente de
> conta
> > e ouvidoria para verificarem isto e eles continuam afirmando
> > categoricamente
> > que não há problema!
> >
> > Alguma idéia?
> >
> >
> > 2009/6/3 Juliano S. Nascimento <juliano em viasite.com.br>
> >
> > >
> > >
> > >
> > > > Voce checou possíveis port-mismatch ?
> > > Auto-negociação X portas forçadas ?
> > > >
> > > > Corre uma lenda por aí que as portas fastethernet devem ser
> > > forçadas a
> > > > 100Mb/s. Na verdade essa história
> > > remonta há anos quando existia um bug na
> > > >
> > > negociação de alguns equipamentos que faziam os mesmos
> > > negociarem como
> > > > half.
> > > > Isso acabou e só sobrou a
> > > lenda.
> > > >
> > > > A regra é:
> > > >
> > > > -
> > > Auto-negociação com auto-negociãção
> > > > - Porta forçada (sem autoneg) com Porta forçada
> > > >
> > > > Qualquer outra combinação trará
> > > problemas.
> > > >
> > > > Você colocou 1 notebook ligado
> > > direto no link para eliminar problemas com
> > > > sua rede, seu
> > > firewall, etc?
> > > >
> > > > Grato.
> > > >
> > > > 2009/6/3
> > > Patrich Pizzolo <pizzolo em gmail.com>
> > > >
> > > >> Bom dia
> > > a todos,
> > > >> gostaria de ter uma opinião dos ilustres
> > > colegas que integram esta
> > > >> lista.
> > > >> Tenho um link
> > > de 10Mbps por fibra e após um problema em um switch da GVT
> > > >> meu
> > > >> tempo de resposta entre a Eth do meu router e
> > > a do router da gvt que são
> > > >> interligados por uma fibra
> > > está chegando a picos de até 946ms com uma
> > > >>
> > > média
> > > >> em torno de 10ms, isso com o link isolado e
> > > já testei com diversos
> > > >> outros
> > > >> routers e
> > > sempre obtenho os mesmos tempos de resposta, definitivamente
> > > >>
> > > não
> > > >> tenho problema nesta ponta. Possuo um outro link
> > > com a BrT e está tudo
> > > >> normal com tempo de resposta
> > > excelente sem nenhuma variação deste tipo.
> > > >>
> > > Estou nesta situação há 7 dias e o pessoal da
> > > operadora insiste em dizer
> > > >> que
> > > >> está
> > > tudo normal. Já nem aguento mais falar com eles...
> > > >>
> > > >> Alguém tem alguma idéia?
> > > >>
> > > >> No momento estou pensando em acionar e cancelar o link.
> > >
> > > Caro,
> > >
> > > Tivemos o mesmo problema algum tempo atras com a
> > > GVT. Depois de muitos testes e alegarem que nossos servidores estavam
> mal
> > > configurados e não terem resultados positivos com esta
> > > afirmação, trocaram nossa porta no Switch deles, resolvendo
> > > nosso problema.
> > >
> > > OBS: Alegaram que a vlan estava com uma
> > > configuração errada, ocasionado tais problemas.
> > >
> > >
> > >
> > > >>
> > > >> Abraços,
> > > >>
> > > Obrigado!
> > > >> --
> > > >> gter list
> > > https://eng.registro.br/mailman/listinfo/gter
> > > >>
> > > >
> > > --
> > > > gter list    https://eng.registro.br/mailman/listinfo/gter
> > > >
> > >
> > >
> > > --
> > >
> > >
> > > --
> > > gter list    https://eng.registro.br/mailman/listinfo/gter
> > >
> >
> >
> >
> > --
> > Abraços,
> >
> > Patrich Pizzolo
> > IT Coordinator
> > +55-48-9944-9090
> > +55-47-8407-7768
> > pizzolo em gmail.com
> > Skype: pizzolo_br
> > MSN: patrich_pizzolo em hotmail.com
> > SL: Xpiz Beam
> > Taikodom: Deathwing_br
> > --
> > gter list    https://eng.registro.br/mailman/listinfo/gter
> >
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>



More information about the gter mailing list