[GTER] RES: Link com Perda de Pacotes

GIULIANO (UOL) giulianocm em uol.com.br
Sexta Maio 30 10:05:36 BRT 2008


Pessoal,

Bom dia,

Muito obrigado a todos pelo retorno.

Ja fizemos ajustes nas configuracoes de velocidade, flow control e modo 
de funcionamento da interface giga. Estamos fazendo configuracoes 
sincronizadas com a operadora (la e ca). Mas ainda estamos com o 
problema persistindo.

Tambem ja solicitei a troca do switch (ou da porta do mesmo) pela 
operadora. Eles disseram que vao efetivar a troca de ambos hoje as 
14:00. Vamos fazer os testes com avaliacao de pelo menos 10 dias.

Assim que tivermos esse novo status apos a troca do switch, e, se o 
problema for resolvido, comunicarei a lista.

Att,

Giuliano

> Prezado Guiliano,
> 
> Tivemos já problemas iguais a este. Verifique se as portas estão todas
> setadas em mesma velocidade (100Mbps ou 1000Mbps) e se estão todas em
> Full-Duplex ou todas em Half-Duplex.
> 
> Muitas vezes estas pequenas diferenças em altas velocidade ocasionam perdas
> de pacotes.
> 
> Boa sorte!
> 
> 
> 
> atenciosamente,
> 
> Osvaldo A Lucho Jr.
> 
> osvaldo em solutec.eng.br
> 
> +55 22 2525-1313 Solutec
> 
> +55 22 2533-2000 Gigalink
> 
>  
> 
> -----Mensagem original-----
> De: gter-bounces em eng.registro.br [mailto:gter-bounces em eng.registro.br] Em
> nome de GIULIANO (UOL)
> Enviada em: quinta-feira, 29 de maio de 2008 11:36
> Para: Grupo de Trabalho de Engenharia e Operacao de Redes
> Assunto: [GTER] Link com Perda de Pacotes
> 
> Pessoal,
> 
> Bom dia,
> 
> Temos um cliente com a seguinte situacao:
> 
> - 1 Link Gigabit Ethernet em Fibra Monomodo (distante a 1,5 km da
> central) com a operadora.
> 
> - 1 Roteador Juniper M7i (ASM) RE850MHz (1,5 GB RAM) e 4 Portas Giga SFP
> (1 PIC) JUNOS 9.1R1.8
> 
> - 4 Mini-Gbics SFP para 3 Km (ja testamos todos os mini-gbis em todas as
> portas).
> 
> Fizemos a ligacao e as configuramos de todas as funcoes gigabit (auto duplex
> e auto speed), assim como a configuracao de MTU de 1500 bytes de acordo com
> o informado pela ponta da operadora.
> 
> Estamos enfrentando perda de pacotes no link e o canal Ethernet tem
> demonstrado erros em L2.
> 
> E um link com largura de banda de 200 Mbps (por Rate Limiting).
> 
> Ele roda BGP Full Routing e esta com um consumo medio (ate as 10:00 AM) de
> 128 Mbps.
> 
> O pessoal da operadora diz que o link de Fibra esta OK. Ja foram ate o local
> da instalacao e ja fizeram testes sobre a fibra apenas, com equipamentos de
> teste com emissao e recepcao de sinal.
> 
> Ja abrimos chamado no J-TAC, para avaliar possiveis bugs no sistema, mas
> parece ser um pouco improvavel, pois o mesmo equipamento estava sendo
> utilizado em outro link identico de outra operadora ... sem maiores
> problemas.
> 
> Alguma possivel causa maior para essa perda de pacotes ?
> 
> Vi alguns questionamentos sobre interligacoes com rede metro na lista.
> 
> Poderia ter algo relacionado ? Algum tipo de verificacao ou configuracao
> especial que tenhamos que fazer ?
> 
> Obrigado,
> 
> Giuliano
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
> 
> 
> __________ Information from ESET NOD32 Antivirus, version of virus signature database 3144 (20080529) __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
> 




More information about the gter mailing list