[GTER] Problemas com conex„o wireless usando WPA

FabrŪcio Barros Cabral fxcabral em yahoo.com.br
TerÁa Agosto 29 19:47:12 BRT 2006


Ol√° todos!

Estou com um problema um "tanto" estranho e gostaria, se possível, da
opnião de vocês. Possuo um roteador D-Link DI-524 e uma sala e gostaria
de me comunicar via wireless com um notebook que fica em outra sala, que
encontra-se a no m√°ximo 10 metros de dist√Ęncia. Ativei o suporte a
criptografia WPA-TSK no roteador e uma chave. Na mesma sala onde se
encontra o roteador, o acesso à Internet funciona normalmente como o
esperado: sinal alto e ruído baixo (medido através do Netstumbler) e
nenhum problema. Mas ao deslocar o notebook até a outra sala, apesar do
sinal ser bom, não consigo conexão ou a conexão é instável: uma hora
funciona e outra hora n√£o funciona. Medindo via Netstumbler, consigo uma
boa relação sinal/ruído. No entanto, ao desativar a opção de uso
criptografia (WPA) do roteador, consigo usar a rede normalmente. De
posse destas informa√ß√Ķes, pergunto:

1. Existe alguma relação deste problema com o uso de criptografia (em
especial a WPA-TSK)?

2. Na sala onde se encontra o roteador, não capto outros redes além da
minha, mas na outra sala, capto outras redes. Como saber se estas redes
est√£o interferindo na minha? (n√£o vi nada sobre isso no Netstumbler,
inclusive, o sinal da minha rede encontra-se em um channel diferente e
possui um sinal muito maior do que as outras)

3. Como saber se outros campos eletromagnéticos, sinais, enfim, ruído,
est√£o atrapalhando essa conex√£o?

4. Alguma outra possibilidade que eu n√£o tenha pensado? N√£o gostaria de
ter essa conex√£o wireless sem criptografia.

Agradeço antecipadamente a todos,

--fx


		
_______________________________________________________ 
O Yahoo! estŠ de cara nova. Venha conferir! 
http://br.yahoo.com



More information about the gter mailing list