[GTER] Roteador cisco 3640 - problemas de perda de pacotes

Renato de Oliveira Diogo renato.diogo em gmail.com
Segunda Janeiro 26 21:51:29 BRST 2009


Olha, aqui, mesmo com o tráfego baixo a perda persiste... com porcentagem
menor (de 2 a 5%) mas persiste...

complicado isso...

em relação a setar do jeito que vc disse não lembro se foi feito na época
(faz muito tempo que ajustamos isso), mas como disse recentemente descobri
que a outra ponta minha só aceita se deixar tudo em "auto" (ou se não for
possível, tudo em 10, half o que não daria para o tamanho do meu link)

[]s
________________________________________________
Renato de Oliveira Diogo

Bacharel em Ciência da Computação
UNESP - Bauru

LPIC1 - Linux Professional Institute Certification - Nível 1

renato.diogo em gmail.com
renato.diogo em yahoo.com.br


2009/1/26 Tiago N. Furbeta <tfurbeta em cangere.com.br>

> Tive o mesmo problema, em 3 roteadores Cisco 3640 e cada um em um local
> diferente. O que havia em comum entre eles? "Duplex Full" e "Speed 100" na
> interface FastEthernet. Não é possível que os os três estava com problemas
> na Fa, sei lá, improvável isso.
>
> Deixei assim:
>
> speed auto
>
> full-duplex
>
> Detalhe: com "duplex auto" o problema persistiu, era só o tráfego bater em
> 40, 50% para começar a perder pacotes entre o router e o firewall.
>
>
> Vai entender... só sei que resolveu meus 03 problemas. Alguém mais já
> passou por algo parecido?
>
>
>
> Att.
>
> Tiago N. Furbeta
> Cangere Online Provedor de Internet Ltda.
> Campos Gerais - Sul de Minas
> tfurbeta em cangere.com.br
> (35) 3853-3100
>
>
>
> Eduardo Schoedler escreveu:
>
>> Olá Renato.
>>
>> Você está com esse cisco conectado via cabo cross em algum lugar ou está
>> conectado a algum switch ?
>>
>> Eu já tive problema de negociação qdo o cisco 3660 que tenho aqui estava
>> conectado via cabo crossover diretamente na placa do firewall. Tive de setar
>> as velocidades/duplex para que funcionasse corretamente.
>>
>> Ao conectar no switch, fui obrigado a remover o "speed 100" e "duplex
>> full" e deixar ambos em "auto".
>>
>> Sds,
>> Eduardo.
>>
>>
>> --------------------------------------------------
>> From: "Renato de Oliveira Diogo" <renato.diogo em gmail.com>
>> Sent: Monday, January 26, 2009 4:12 PM
>> To: "Grupo de Trabalho de Engenharia e Operacao de Redes" <
>> gter em eng.registro.br>
>> Subject: [GTER] Roteador cisco 3640 - problemas de perda de pacotes
>>
>>  Senhores
>>> boa tarde
>>>
>>> tenho um roteador Cisco, e estou tendo perda de pacotes por causa de
>>> algum
>>> problema nele.
>>>
>>> Em medições com ping, tenho perda de uns 8 a 10% de pacotes. Isto ocorre
>>> toda vez que ele é iniciado e fica com este problema. Algumas vezes o
>>> problema é resolvido simplesmente dando algum comando que não influencia
>>> no
>>> seu funcionamento, como por exemplo:
>>>
>>> load-interval 30
>>>
>>> ou quando eu o removo da interface (onde creio que seja o problema).
>>>
>>> Esta é a única interface que o contador "deferred" incrementa a uma
>>> velocidade alta.
>>>
>>> Esta interface é uma FastEthernet e sua configuração está em "alto
>>> duplex" e
>>> "auto speed". Estes valores são devido a exigencia de um equipamento que
>>> logo após essa interface.
>>>
>>> Em pesquisa, o contador "deferred" seria útil somente se estivéssimos com
>>> uma interface ethernet em half duplex, que não é o caso.
>>>
>>> Alguem já passou por alguma situação semelhante?
>>>
>>> Algum problema com a versão IOS (vi algum problema desse na net, mas não
>>> consegui achar mais informações no site da cisco)?
>>>
>>> A versão do IOS é: 12.2-2T
>>>
>>> []s
>>> ________________________________________________
>>> Renato de Oliveira Diogo
>>>
>>> Bacharel em Ciência da Computação
>>> UNESP - Bauru
>>>
>>> LPIC1 - Linux Professional Institute Certification - Nível 1
>>>
>>> renato.diogo em gmail.com
>>> renato.diogo em yahoo.com.br
>>> --
>>> gter list    https://eng.registro.br/mailman/listinfo/gter
>>>
>>
>> --
>> gter list    https://eng.registro.br/mailman/listinfo/gter
>> ------------------------------------------------------------------------
>>
>>
>> Internal Virus Database is out of date.
>> Checked by AVG - http://www.avg.com Version: 8.0.176 / Virus Database:
>> 270.10.10/1903 - Release Date: 19/1/2009 20:52
>>
>>
>>
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>



More information about the gter mailing list