[GTER] IGMP Cisco

Anísio Neto anisio.neto em gmail.com
Quinta Fevereiro 21 14:44:42 BRT 2008


Pessoal,

Tenho dois Cisco 3360G interligados através de um Trunk em cima de
um Port-channel com duas fibras, em cada um dos switchs tenha uma porta na
VLAN4, elas se comunicam sem problemas (unicast), mas coloquei um serviço
que está utilizando IGMPv1 nessas portas. Me parece que o IGMPv1 não está
passando pelo Trunk, segue alguns Shows:

SWT_XX_01#sh ip igmp inter vlan 4
Vlan4 is up, line protocol is up
  Internet address is 10.X.3.9/24
  IGMP is enabled on interface
  Current IGMP host version is 1
  Current IGMP router version is 1
  IGMP query interval is 60 seconds
  Inbound IGMP access group is not set
  IGMP activity: 2 joins, 0 leaves
  Multicast routing is enabled on interface
  Multicast TTL threshold is 0
  Multicast designated router (DR) is 10.X.3.9 (this system)
  IGMP querying router is 10.X.3.9 (this system)
  Multicast groups joined by this system (number of users):
      224.0.1.40(1)

SWT_XX_01#sh ip igmp inter port-channel 1
Port-channel1 is up, line protocol is up
  Internet protocol processing disabled
  IGMP is disabled on interface
  Multicast routing is disabled on interface
  Multicast TTL threshold is 0
  No multicast groups joined by this system

SWT_XX_01#sh ip multicast
  Multicast Routing: enabled
  Multicast Multipath: disabled
  Multicast Route limit: No limit
  Multicast Triggered RPF check: enabled
  Multicast Fallback group mode: Dense



More information about the gter mailing list