[MASOCH-L] RES: Gerenciamento de Apache

Egberto Monteiro egbertomonteiro at gmail.com
Tue Aug 31 10:19:58 BRT 2010


  Eu prefiro utilizar o SuPHP.

Exatamente, para utilizar o SuEXEC o PHP precisa rodar como CGI, o que 
causa alguns problemas/incompatibilidades.

Att,
Egberto Monteiro


Em 08/31/2010 09:33 AM, Marcio Merlone escreveu:
>  Em 27-08-2010 12:16, Hamilton Vera escreveu:
>> Acho melhor apelar para o desenvolvimento de uma ferramenta mesmo.
>>
>> A maioria desses gerenciadores só funcionam quando você habilita
>> configurações que deixam o serviço mais vulnerável. Principalmente 
>> quando
>> roda o Apache + PHP fica mais fácil colocar um php malicioso no seu
>> servidor.
>
> Pra minimizar problemas com scripts de terceiros, como em uma 
> hospedagem compartilhada, é obrigatório uso do suexec no php (rodando 
> como cgi). Isto evita problemas de scripts acessando o que não deve. 
> Se forem desenvolver algo, levem isto em conta.
>
> Sds.
>



More information about the masoch-l mailing list