[GTER] Vlan

Douglas Fischer fischerdouglas at gmail.com
Wed Nov 18 09:39:18 -02 2015


​Na MINHA OPINIÃO,
para a configuração ficar mais limpa e elegante
declarar explicitamente L2 separado de L3.

/interface vlan
add interface=ether1 vlan-id=10 l2mtu=1576 name=ether1.10
add interface=ether1 vlan-id=20 l2mtu=1576 name=ether1.20
add interface=ether2 vlan-id=10 l2mtu=1576 name=ether2.10
add interface=ether2 vlan-id=20 l2mtu=1576 name=ether2.20

/interface bridge
add comment="Vlan 10" name=vlan10
add comment="Vlan 20" name=vlan20

/interface bridge port
add bridge=vlan10 interface=ether1.10
add bridge=vlan10 interface=ether2.10
add bridge=vlan20 interface=ether1.20
add bridge=vlan20 interface=ether2.20

/ip address
add address=10.0.10.1/24 network=10.0.10.0 interface=vlan10
add address=10.0.20.1/24 network=10.0.20.0 interface=vlan20


Desse jeito, se precisar fazer um Vlan Translation,
é só colocar a porta e vlan diferente na Bridge desejada:

/interface vlan
add interface=ether9 vlan-id=99 l2mtu=1576 name=ether9.99
/interface bridge port
add bridge=vlan10 interface=ether9.99


​

Em 18 de novembro de 2015 01:23, Alexandre J. Correa (Onda) <
alexandre at onda.net.br> escreveu:

> Bridge entre as duas portas ?
>
> ou ainda, se as portas estiverem no mesmo "switch chip", da pra fazer
> diretamente na opção "SWITCH".
>
> uma outra opção é voce criar a vlan igual (mesmo id) nas duas portas, e
> fazer Bridge entre as duas vlans...
>
>
> Em 17/11/2015 16:29, Robson mendes de souza escreveu:
>
>> E possível passar Vlan pelo Mikrotik, de forma que ela entre por uma porta
>> e sai por outra, enxergando o Mac apenas da ultima Vlan.
>>
>>
>
> --
> Sds.
>
> Alexandre Jeronimo Correa
> Sócio-Administrador
>
> Office: +55 34 3351 3077
>
> Onda Internet
> www.onda.net.br
>
>
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>



-- 
Douglas Fernando Fischer
Engº de Controle e Automação



More information about the gter mailing list