[GTER] Como fazer as-prepend em Mikrotik

Arlindo F. Neto lopan.eti em gmail.com
Quarta Setembro 2 14:47:17 BRT 2009


Você faz prepend utilizando os filtros de roteamento, veja um exemplo:

/routing filter
add action=passthrough chain=dynamic-in comment="" disabled=yes
invert-match=no prefix=187.49.28.0/23 prefix-length=\
    0-32 set-bgp-prepend=default
add action=passthrough chain=dynamic-in comment="" disabled=no
invert-match=no prefix=187.49.30.0/23 prefix-length=\
    0-32 set-bgp-prepend=3

Não há necessidade de utilizar routing-test para isso.

[]'s

2009/9/2 José F. Ruppenthal <jruppenthal em stech.net.br>:
>             Eu testei apenas o pacote routing-test no ROS 3.28 pq
> corrigiram o bug do OSPF routing table calculation e não tive
> problemas.
>             Só vou ter coragem de botar algo em produção usando o
> routing-test do ROS 3.28 quando conseguir testar de verdade. :)
>
> Obrigado.
>
> 2009/9/2 Bruno L F Cabral <bruno em openline.com.br>:
>>>          Verdade, o bug do "fabricante M" (Como o Rubens falou) foi
>>> muito discutido por aqui :)
>>> Aquele pacote routing "test" bugado incomodou muita gente :)
>>
>> Ola
>>
>> Como está a estabilidade do routing-test no ROS 3.28?
>> Alguém já fez essa loucura? ;-)
>>
>> !3runo Cabral
>> --
>> gter list    https://eng.registro.br/mailman/listinfo/gter
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>



More information about the gter mailing list