[GTER] Baixa Performance Link Telefonica

Tukso Antartiko tukso.antartiko em gmail.com
Domingo Junho 21 18:35:30 BRT 2009


Tenho um teoria sobre este problema, considerando alguns fatos
observados (que não sei se valem para todos)

- Algumas respostas da telefônica disseram que o problema envolve um
roteador em Santos.
- Após o problema ser corrigido (no dito roteador de Santos) algumas
horas depois o problema retorna.
- O problema se refere ao acesso internacional
- Quem está com problema usa NAT/Proxy

Na minha teoria alguma ferramenta automática anti-DOS localizada na
entrada internacional da Telefônica percebe um grande número de
pacotes ICMP destinado a determinado IP da rede da telefônica e,
ignorando que se trata de um link de dezenas de mbps com centenas de
usuários por trás, acha que é um ataque, filtrando todos ICMPs para
este IP impedindo que a negociação do tamanho do MTU ocorra
normalmente, prejudicando assim o tráfego normal de dados. Desta forma
o anti-DOS acaba funcionando como DOS.


On 6/18/09, Marcelo Valotta <marcelo em valotta.com.br> wrote:
> Nos aqui usamos as dicas sobre o MTU e conseguimos dar a volta na falha da
> telefonica.
> O Default era 1500 e baixamos para 1300.
>
> 2009/6/18 Welisson <welisson em conectcor.com.br>
>
>> Pois é.
>>
>> Esse é o problema e é um chamado atrás do outro e nunca falam, nada,
>> realmente o problema maior é explicar para o cliente que o problema é na
>> operadora transito nossa.
>> Quando vão criar vergonha na cara e oferecer um serviço digno?
>>



More information about the gter mailing list