[GTER] RES: MTU x Telefonica

Cleber - Listas cleber-listas em inetweb.com.br
Terça Junho 16 09:51:24 BRT 2009


Chegamos a ter este problema entre Embratel e Intelig (nosso IDC). 
No caso, abri chamado junto à Intelig que acionou a Embratel e solucionou o
problema. 

Isso ocorreu somente na rede 189.60/14 na qual está disponivel para a rede
Virtua.

Abraços, Cleber 

-----Mensagem original-----
De: gter-bounces em eng.registro.br [mailto:gter-bounces em eng.registro.br] Em
nome de Renato de Oliveira Diogo
Enviada em: terça-feira, 16 de junho de 2009 09:42
Para: Grupo de Trabalho de Engenharia e Operacao de Redes
Assunto: Re: [GTER] MTU x Telefonica

Temos um link com a telefonica e estamos com este problema (desde abril). O
pior é tentar convencer eles que o problema é na rede deles.

Aqui tivemos que modificar o MSS dos pacotes TCP para diminuir o tamanho do
pacote... para minimizar o problema. Aqui nem a praga do MSN ficava em pé...
A navegação fica péssima...

Atenciosamente
________________________________________________
Renato de Oliveira Diogo

Bacharel em Ciência da Computação
UNESP - Bauru

LPIC1 - Linux Professional Institute Certification - Nível 1

renato.diogo em gmail.com
renato.diogo em yahoo.com.br



2009/6/16 Diogo Montagner <diogo.montagner em gmail.com>:
> Certa vez eu tive que baixar a mtu de um windows vista que estava 
> utilizando um discador pppoe para poder acessar sites como hotmail e 
> aplicações como MSN. O engraçado que isto somente acontecia com o 
> Windows Vista. Como o uso do Vista era temporário, nunca investiguei a 
> fundo o porquê disso estar acontecendo. Mas o link abaixo mostra que o
problema não era (ou é) novo.
> http://www.asterisko.com.br/vista-speedy-e-mtu/
>
> []s
> ./diogo -montagner
>
>
> 2009/6/16 Leandro Keffer <keffer666 em gmail.com>
>
>> Amigo, tenho o mesmo problema em um cliente .... problema com porta 
>> 110 no link telefonica, a qual alega nao ter nenhuma problema O que 
>> fiz foi trocar por outro ip da faixa dela e resolveu aparentemente, 
>> mas demorou até eles sugerirem esta idéia, porem não sei o que 
>> ocorre, tentarei em um horario idle da empresa para muar o mtu e 
>> fazer o teste com o ip anterior que ocorria o problema
>>
>>
>> 2009/6/15 Felipe Rayel <rayel em fertimitsui.com.br>
>>
>> >
>> > Será que alguem aqui está tendo o mesmo problema que eu?
>> > Faz um semana que usuários na rede telefônica não conseguem baixar 
>> > e-mail ou acessar o site do meu servidor. O outlook começa a baixar 
>> > os e-mails e trava. Igual como se o MTU não estivesse correto. Ja 
>> > pedi para realizarem
>> o
>> > teste com o telnet na porta 110 e ocorre o mesmo problema.
>> >
>> > O mais estranho é que notei que isso ocorre apenas em conexões TCP. 
>> > O
>> voip
>> > que é via UDP funciona normalmente.
>> >
>> > Já tentamos ligar na telefonica, só que o checklist padrão dos 
>> > atendentes não detecta este problema, pois eles conseguem navegar 
>> > normalmente. O problema só ocorre com o meu servidor. Já descartei 
>> > a hipótese de ser problema aqui, pois os demais clientes na 
>> > BRtelecom, etc,  não tem tido
>> este
>> > problema.
>> >
>> > Para fazer um teste, eu modifquei o MTU  de um cliente e deixei 
>> > fixo em 1350.. Curiosamente passou a funcionar tudo.
>> >
>> > Alguem sabe como posso solucionar isso ou tentar entrar em contato 
>> > com a Telefonica? Visto que pelo 0800 não consegui.
>> >
>> > Segue um traceroute de um cliente até o meu servidor
>> >
>> > 1  192.168.254.254 (192.168.254.254)  0.334 ms  0.290 ms  0.278 ms
>> > 2  192.168.32.1 (192.168.32.1)  51.917 ms  30.002 ms  30.801 ms
>> > 3  201-0-4-65.dsl.telesp.net.br (201.0.4.65)  29.254 ms * *
>> > 4  pos13-3-vlm-sp-rotb-01.telemar.net.br (200.187.130.25)  200.104 
>> > ms
>> >  211.082 ms  208.803 ms
>> > 5  200.223.44.1 (200.223.44.1)  197.610 ms  203.722 ms  201.464 ms
>> > 6  pos3-0-0-vlm-sp-rotn-h01.telemar.net.br (201.18.246.6)  208.188 
>> > ms
>> >  207.880 ms  208.880 ms
>> > 7  pos4-0-0-vlo-sp-rotn-h01.telemar.net.br (201.18.249.106)  
>> > 209.118 ms
>> >  210.797 ms  212.841 ms
>> > 8  pos5-0-0-mpi-mg-rotn-h01.telemar.net.br (201.18.246.58)  184.772 
>> > ms
>> >  187.203 ms  193.537 ms
>> > 9  gigabitethernet1-0-0-mpi-mg-rotd-h01.telemar.net.br 
>> > (201.18.252.110)
>> >  183.577 ms  211.051 ms  182.280 ms 10  
>> > gigabitethernet0-0-0-mpi-mg-rota-h01.telemar.net.br 
>> > (201.18.251.196)
>> >  178.779 ms  181.512 ms  179.809 ms
>> > 11  20118020002.host.telemar.net.br (201.18.20.2)  224.655 ms  
>> > 312.999
>> ms
>> >  308.261 ms
>> > 12  gelo.fertimitsui.com.br (201.18.21.3)  209.396 ms  199.956 ms
>>  201.248
>> > ms
>> >
>> > --
>> > gter list    https://eng.registro.br/mailman/listinfo/gter
>> >
>> --
>> gter list    https://eng.registro.br/mailman/listinfo/gter
>>
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>
--
gter list    https://eng.registro.br/mailman/listinfo/gter
Nenhum vírus encontrado nessa mensagem recebida.
Verificado por AVG - www.avgbrasil.com.br
Versão: 8.5.339 / Banco de dados de vírus: 270.12.70/2177 - Data de
Lançamento: 06/15/09 05:54:00




More information about the gter mailing list