[GTER] Teste de link com Internet para aceitação: dúvida trivial

Cristiano R. Maciel cristiano.maciel em inovatelecom.com.br
Sexta Maio 18 10:57:20 BRT 2007


humm... eu verificaria as rotas que estão sendo utilizadas para estes 
servidores que você está testando... tente pegar servidores que não 
compartilhem a mesma rota a partir da saída do backbone da sua operadora.

Abraço

casfre em gmail.com wrote:
> Pessoal,
>
>     É meu primeiro post para esta lista, que me foi sugerida pelo
> pessoal da Snort-BR. Estou bastante satisfeito, embora ainda não tenha
> tido tempo para ler o histórico todo.
>
>      Desculpem-me por ter escrito muito, mas não consegui resumir mais
> sem perder o significado.
>
>      Eu gostaria de confirmar uma análise que estou fazendo, para
> aceitar um link com a Internet que estamos contratando. O acordado é
> que seja simétrico, de 4mbits/s, logo, upload/download iguais.
>
>      O teste feito pela tele, usa um gerador de tráfego no cliente e
> outro na tele. Do lado do cliente, um aplicativo chamado tfgen é
> executado e apontado para um servidor da tele que, creio eu, usa algo
> compatível com ele. Na direção oposta ( tele->cliente), ainda não
> consegui entender como fizeram, pois não rodei o que seria o 'server'
> do tal tfgen (a menos que ele esteja 'embutido' no tal tfgen, o que
> não pareceu). Nesses testes, segundo um gráfico oferecido pela tele
> (MRTG), o tráfego acontece, nos dois sentidos, dentro ou superior ao
> contratado.
>
>     Bem, como sou partidário de São Tomé, pedi para que eu fizesse
> testes, com uma máquina Linux, usando aplicações do cotidiano, ou
> seja, um tráfego similar ao que realmente acontece, no caso, http e/ou
> ftp em sua maioria.
>
>      O que eu preciso confirmar, embora seja trivial e bobo, é que,
> sendo um link simétrico, entregue em fibra ótica, através de uma
> conexão ethernet (conversor de média), que chega em um Cisco 1751
> (administrado pela tele), eu preciso conseguir 4.0 mbits/s nos dois
> sentidos, simultaneamente, correto?
>
>      Bem, nos testes que fiz, havia um dload de ftp a 1000 kbit/s, que
> permanece estável ( pequenas oscilações ). Quando faço um upload,
> mesmo que esse upload esteja longe dos 4.0 mbits/s ( exemplo, 3
> mbits/s), o dload cai para valores em torno de 600-700 kbits/s. Se eu
> apenas faço um upload (sem dload), ele fica próximo dos 4.0 mbits. O
> dload era de um servidor diferente daquele para onde estava sendo
> feito o upload. Não consegui entender e nem aceitar que isso esteja
> correto.
>
>      Para complementar, não há mais nada no link, a máquina de testes
> é um P4HT 3.2, 512MB RAM, 80GB SATA, placa de rede intel (onboard)
> e1000. A máquina foi ligada a um switch 3COM Baseline 2250plus, novo e
> testado, onde também foi ligado o Cisco. Nada mais foi conectado a
> esse switch e foi usado um Slackware 11.0 com kernel 2.6.17.13. As
> medições usaram o iptraf.
>
>      Estou correto ou 'pulei' algum capítulo e esqueci de considerar
> algo? Alguma dica ou sugestão?
>
>      Agradeço qualquer colaboração e agradeço também pela atenção.
>
> Freitas
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>
>   


More information about the gter mailing list