[GTER] Switching.

Bruno Camargo mustardahc em gmail.com
Quarta Maio 16 11:43:34 BRT 2007


OK.

Na interface que recebe a fibra vc configura um trunk de vlans.

Algo como:

int g1/1
 descr Uplink Fibra
 switchport
 switchport encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan <ID 1>, <ID 2>
 no shut

Obviamente q o q estiver conectado na outra extremidade da fibra deve
entender 802.1Q, e estar devidamente configurado para tal, caso contrário os
pacotes encapsulados em .1Q serão dropados.

Att,

Bruno Camargo
Redes Neovia


On 5/16/07, Gilberto Villani Brito <linux em giboia.org> wrote:
>
> On 12/05/07, Bruno Camargo <mustardahc em gmail.com> wrote:
> > Crie as vlans
> >
> > vlan <ID1>
> >  name <NOME>
> > !
> > vlan <ID2>
> >  name <OUTRA>
> >
> > Configure as interfaces:
> >
> > int g1/1
> >  description <LINK-FIBRA1>
> >  switchport
> >  switchport mode access
> >  switchport access vlan ID1
> >  no shut
> > !
> > int g1/2
> >  description <LINK-FIREWALL1>
> >  switchport
> >  switchport mode access
> >  switchport access vlan ID1
> >  no shut
> > !
> > int g1/12
> >  description <LINK-FIBRA2>
> >  switchport
> >  switchport mode access
> >  switchport access vlan ID2
> >  no shut
> > !
> > int g1/13
> >  description <LINK-FIREWALL2>
> >  switchport
> >  switchport mode access
> >  switchport access vlan ID2
> >  no shut
> > !
> >
> > Barbada....
> >
> > Att,
> >
> > Bruno Camargo
> > Redes Neovia
> >
> > On 5/8/07, Gilberto Villani Brito <linux em giboia.org> wrote:
> > >
> > > Olá, tenho uma fibra recebendo 2 links distintos, eu gostaria de saber
> > > como eu configuro meu switch CISCO para fazer uma vlan para casa
> > > trafego, ou seja recebo os 2 links por uma fibra no switch e sai dois
> > > cabos para meu firewall, cada um com seu trafego.
> > > Alguem sabe como posso fazer isso???
> > >
> > > Abraços
> > > --
> > > Gilberto Villani Brito
> > > System Administrator
> > > Londrina - PR
> > > Brazil
> > > gilbertovb(a)gmail.com
> > > --
> > > gter list    https://eng.registro.br/mailman/listinfo/gter
> > >
> >
> >
> >
> > --
> > Bruno Camargo
> > --
> > gter list    https://eng.registro.br/mailman/listinfo/gter
> >
>
> Olá Bruno, muito obrigado pela atenção, mas não é tão simples assim.
> Estou recebendo apenas 1 fibra com os 2 links. Ela tem que entrar no
> switch e separar o trafego em 2 ethernets.
>
> link1 e link2 - fibra ------- ethernet1
>                             |---------- ethernet2
>
> Ou seja, tenho 2 vlans chegando em uma mesma porta.
>
>
> Abraços
> --
> Gilberto Villani Brito
> System Administrator
> Londrina - PR
> Brazil
> gilbertovb(a)gmail.com
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>



-- 
Bruno Camargo



More information about the gter mailing list