[GTER] Cisco 3600 series

Cristiano R. Maciel cristiano.maciel em inovatelecom.com.br
Quarta Maio 16 11:47:51 BRT 2007


Obrigado Giuliano,

será de muita valia :)

Abraço

Giuliano Cardozo Medalha wrote:
> Cristiano,
>
> Tenho um exemplo de configuracao aqui:
>
> 1) Listas de acesso para MATCH de trafego:
>
> no ip access-list extended MPLS_ACL_MULTIMIDIA
> ip access-list extended MPLS_ACL_MULTIMIDIA
>   permit ip any 10.180.201.0 0.0.0.255
>   permit ip any 10.180.204.0 0.0.0.255
>   permit ip any 10.180.205.0 0.0.0.255
>   permit ip any 10.180.206.0 0.0.0.255
>   permit ip any 10.180.207.0 0.0.0.255
>   permit ip any 10.180.208.0 0.0.0.255
>   permit ip any 10.180.209.0 0.0.0.255
>   permit ip any 10.180.210.0 0.0.0.255
>   permit ip any 10.180.211.0 0.0.0.255
>   permit ip any 10.180.212.0 0.0.0.255
>   permit ip any 10.180.213.0 0.0.0.255
>   permit ip any 10.180.214.0 0.0.0.255
>   permit ip any 10.180.216.0 0.0.0.255
> !
> !
> no ip access-list extended MPLS_ACL_OURO
> ip access-list extended MPLS_ACL_OURO
>   permit ip host 172.16.8.8 any
>   permit ip any host 172.16.8.8
>   permit ip 192.168.20.0 0.0.0.255 any
>   permit ip any 192.168.20.0 0.0.0.255
>   permit ip 192.168.249.0 0.0.0.255 any
>   permit ip any 192.168.249.0 0.0.0.255
>   permit ip 10.180.43.0 0.0.0.255 any
>   permit ip any 10.180.43.0 0.0.0.255
>   permit ip host 10.180.22.203 any
>   permit ip host 10.180.22.204 any
>   permit ip host 10.180.34.201 any
>   permit ip host 10.180.41.66 any
>   permit ip host 10.180.36.201 any
>   permit ip host 10.180.28.201 any
>   permit ip host 10.180.30.201 any
>   permit ip host 10.180.32.201 any
>   permit ip host 10.180.38.201 any
>   permit ip host 10.180.24.201 any
>   permit ip host 10.180.26.201 any
> !
> !
> no ip access-list extended MPLS_ACL_PRATA
> ip access-list extended MPLS_ACL_PRATA
>   permit ip host 10.250.62.10 any
>   permit ip any host 10.250.62.10
> !
> !
> no ip access-list extended MPLS_ACL_SUPORTE
> ip access-list extended MPLS_ACL_SUPORTE
>   permit icmp any any
>   permit tcp any any eq telnet
>   permit tcp any any eq 22
>   permit udp any any eq snmp
>
>
>
> 2) Classes de Servico
>
> class-map match-all MULTIMIDIA
>    match access-group name MPLS_ACL_MULTIMIDIA
> !
> !
> class-map match-all OURO
>    match access-group name MPLS_ACL_OURO
> !
> !
> class-map match-all PRATA
>    match access-group name MPLS_ACL_PRATA
> !
> !
> class-map match-all SUPORTE
>    match access-group name MPLS_ACL_SUPORTE
> !
>
> 3) POLICY
> !
> policy-map QOS-MPLS-OUT
>    class MULTIMIDIA
>     priority 73 ---> priorizacao de trafego
>     set ip dscp ef
>    class OURO
>     bandwidth 48 ---> banda alocada
>     set ip dscp af31
>    class PRATA
>     bandwidth 85 --> banda alocada
>     set ip dscp af12
>    class SUPORTE
>     bandwidth 16 ---> banda alocada
>     set ip dscp af21
>    class class-default
>     fair-queue --------------> aloca conforme o que estiver disponivel
>     random-detect dscp-based
>
> 4) Aplica o policy na interface de saida: FE, GE, FR, PPP, etc.
>
> Cada interface tem seu meio de aplicar ... no caso de FR com 512 kbps:
>
> map-class frame-relay CLASS_QOS
>   frame-relay cir 512000
>   frame-relay bc 5120
>   frame-relay be 0
>   frame-relay mincir 512000
>   service-policy output QOS-MPLS-OUT
>   frame-relay fragment 640 ----------> opcional pois o roteador do outro 
> lado do circuito ou rede IP tem que fazer identico !!!
>
> !
> !
> interface Serial0/0.1 point-to-point
>   frame-relay class CLASS_QOS
> --
> gter list    https://eng.registro.br/mailman/listinfo/gter
>
>   


More information about the gter mailing list